Prerequisites

Last updated: June 18th, 2018

Server Requirements

Bookify have a few system requirements. Make sure your server or hosting meets the following minimum requirements to run Bookify.

Make sure your server or hosting have
  • PHP >= 7.1.3
  • OpenSSL PHP Extension
  • PDO PHP Extension
  • Mbstring PHP Extension
  • Tokenizer PHP Extension
  • XML PHP Extension
  • Ctype PHP Extension
  • JSON PHP Extension
  • cURL PHP Extension

SSL Certificate will also be required so that customers can pay securely. In case of any confusion, please consult with your hosting provider or system administrator. If you still face any issue with PHP version update or enabling extensions, please contact our support team. If all these requirements are fulfilled, please continue to installation section of documentation.